mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
19 lines
516 B
Diff
19 lines
516 B
Diff
--- desktop/source/migration/wizard.cxx
|
|
+++ desktop/source/migration/wizard.cxx
|
|
@@ -121,6 +121,7 @@
|
|
,m_bAutomaticUpdChk(sal_True)
|
|
,m_aLicensePath( rLicensePath )
|
|
{
|
|
+ return;
|
|
// ---
|
|
// FreeResource();
|
|
// enableState(STATE_USER, sal_False);
|
|
@@ -383,7 +384,7 @@
|
|
|
|
short FirstStartWizard::Execute()
|
|
{
|
|
- return svt::RoadmapWizard::Execute();
|
|
+ return sal_True || svt::RoadmapWizard::Execute();
|
|
}
|
|
|
|
static OUString _makeDateTimeString (const DateTime& aDateTime, sal_Bool bUTC = sal_False)
|