mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
9 lines
285 B
Diff
9 lines
285 B
Diff
--- a/cmake/versions.cmake
|
|
+++ b/cmake/versions.cmake
|
|
@@ -1,5 +1,5 @@
|
|
# Version for libraries CPP
|
|
-SET(VERSION "2.11")
|
|
+SET(VERSION "2.11.0")
|
|
STRING(REGEX MATCHALL "[0-9]+" VERSION_PARTS "${VERSION}")
|
|
LIST(GET VERSION_PARTS 0 VERSION_MAJOR)
|
|
LIST(GET VERSION_PARTS 1 VERSION_MINOR)
|