mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
382 B
Diff
11 lines
382 B
Diff
--- xmms/playlist.c.orig 2005-03-05 17:26:11.685992552 +0200
|
|
+++ xmms/playlist.c 2005-03-05 17:28:01.524294592 +0200
|
|
@@ -1341,7 +1341,7 @@
|
|
|
|
filename = g_strdup(entry->filename);
|
|
|
|
- if (entry->title == NULL && entry->length == -1)
|
|
+ if (entry->title == NULL)
|
|
{
|
|
if (playlist_get_info_entry(entry)&&(entry->title)) {
|
|
title = xmms_charset_recode_id3(entry->title,0,NULL);
|