mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
22 lines
943 B
Diff
22 lines
943 B
Diff
From 0000000000000000000000000000000000000000 Mon Sep 17 00:00:00 2001
|
|
From: "Jan Alexander Steffens (heftig)" <jan.steffens@gmail.com>
|
|
Date: Thu, 6 May 2021 20:14:58 +0200
|
|
Subject: [PATCH] bootstrap: Change libexec dir
|
|
|
|
---
|
|
src/bootstrap/dist.rs | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/src/bootstrap/dist.rs b/src/bootstrap/dist.rs
|
|
index 09ea84a083eb..4b18e6363bce 100644
|
|
--- a/src/bootstrap/dist.rs
|
|
+++ b/src/bootstrap/dist.rs
|
|
@@ -1002,7 +1002,7 @@ fn run(self, builder: &Builder<'_>) -> Option<GeneratedTarball> {
|
|
for dirent in fs::read_dir(cargo.parent().unwrap()).expect("read_dir") {
|
|
let dirent = dirent.expect("read dir entry");
|
|
if dirent.file_name().to_str().expect("utf8").starts_with("cargo-credential-") {
|
|
- tarball.add_file(&dirent.path(), "libexec", 0o755);
|
|
+ tarball.add_file(&dirent.path(), "lib", 0o755);
|
|
}
|
|
}
|
|
|