mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
506 B
Diff
12 lines
506 B
Diff
diff -r 184eb474c083 grammarcheck.cpp
|
|
--- a/grammarcheck.cpp Sun Nov 26 21:13:19 2017 +0100
|
|
+++ b/grammarcheck.cpp Fri Dec 01 15:23:55 2017 +0100
|
|
@@ -898,7 +898,7 @@
|
|
}
|
|
triedToStart = true;
|
|
startTime = 0;
|
|
- if (ltPath == "" || !QFileInfo(ltPath).exists()) return;
|
|
+ if (ltPath == "") return;
|
|
javaProcess = new QProcess();
|
|
connect(javaProcess, SIGNAL(finished(int)), javaProcess, SLOT(deleteLater()));
|
|
connect(this, SIGNAL(destroyed()), javaProcess, SLOT(deleteLater()));
|