PKGBUILDs/extra/chromium/webauthn-variant.patch
2023-05-01 18:56:33 +00:00

13 lines
441 B
Diff

diff --git a/chrome/browser/webauthn/authenticator_request_dialog_model.h b/chrome/browser/webauthn/authenticator_request_dialog_model.h
index f4992a74bd6..45cabe39974 100644
--- a/chrome/browser/webauthn/authenticator_request_dialog_model.h
+++ b/chrome/browser/webauthn/authenticator_request_dialog_model.h
@@ -7,6 +7,7 @@
#include <memory>
#include <string>
+#include <variant>
#include <vector>
#include "base/containers/span.h"