mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
15 lines
297 B
Diff
15 lines
297 B
Diff
ripped from Debian
|
|
|
|
--- nfs-utils-1.1.2/utils/mount/mount.c
|
|
+++ nfs-utils-1.1.2/utils/mount/mount.c
|
|
@@ -381,10 +381,6 @@
|
|
mount_error(NULL, mount_point, ENOTDIR);
|
|
return 1;
|
|
}
|
|
- if (access(mount_point, X_OK) < 0) {
|
|
- mount_error(NULL, mount_point, errno);
|
|
- return 1;
|
|
- }
|
|
|
|
return 0;
|
|
}
|