PKGBUILDs/community/percona-server/rocksdb-make.patch
2020-03-16 23:39:06 +00:00

14 lines
473 B
Diff

diff --git a/storage/rocksdb/get_rocksdb_files.sh b/storage/rocksdb/get_rocksdb_files.sh
index dbaab0f..c68b158 100755
--- a/storage/rocksdb/get_rocksdb_files.sh
+++ b/storage/rocksdb/get_rocksdb_files.sh
@@ -4,7 +4,7 @@ MKFILE=`mktemp`
# include rocksdb make file relative to the path of this script
echo "include rocksdb/src.mk
all:
- @echo \$(LIB_SOURCES)" > $MKFILE
+ @echo \"\$(LIB_SOURCES)\"" > $MKFILE
for f in `make --makefile $MKFILE`
do
echo ./rocksdb/$f