mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
363 B
Diff
11 lines
363 B
Diff
--- wmix.c.orig 2004-05-12 21:30:53.000000000 -0300
|
|
+++ wmix.c 2009-07-08 00:20:28.000000000 -0300
|
|
@@ -134,7 +134,7 @@
|
|
}
|
|
|
|
/* handle writing PID file, silently ignore if we can't do it */
|
|
- pid = calloc(1, strlen(home) + 10);
|
|
+ pid = calloc(1, strlen(home) + 11);
|
|
sprintf(pid, "%s/.wmix.pid", home);
|
|
fp = fopen(pid, "w");
|
|
if (fp) {
|