mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
22 lines
580 B
Diff
22 lines
580 B
Diff
From 148a3d755905eaaa00b580677376e30ca159c033 Mon Sep 17 00:00:00 2001
|
|
From: Antonio Rojas <arojas@archlinux.org>
|
|
Date: Thu, 21 Jun 2018 16:15:06 +0200
|
|
Subject: [PATCH] Fix build with Qt 5.11
|
|
|
|
Add missing QButtonGroup include
|
|
---
|
|
src/MainWindow.cpp | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/src/MainWindow.cpp b/src/MainWindow.cpp
|
|
index c4e6590..638b887 100644
|
|
--- a/src/MainWindow.cpp
|
|
+++ b/src/MainWindow.cpp
|
|
@@ -47,6 +47,7 @@
|
|
|
|
#include <QAction>
|
|
#include <QActionGroup>
|
|
+#include <QButtonGroup>
|
|
#include <QComboBox>
|
|
#include <QDesktopServices>
|
|
#include <QDir>
|