mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
316 B
Diff
12 lines
316 B
Diff
Index: include/lldb/Utility/TaskPool.h
|
|
===================================================================
|
|
--- include/lldb/Utility/TaskPool.h
|
|
+++ include/lldb/Utility/TaskPool.h
|
|
@@ -12,6 +12,7 @@
|
|
|
|
#include <cassert>
|
|
#include <cstdint>
|
|
+#include <functional>
|
|
#include <future>
|
|
#include <list>
|
|
#include <queue>
|