mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-10-29 22:43:48 +00:00
0c6fef65a5
To enable CEC on Rev B1 follow this guide: https://project-insanity.org/blog/2014/01/24/wandboard-with-hdmi-cec-and-xbmc/
13 lines
442 B
Diff
13 lines
442 B
Diff
diff -ruN a/arch/arm/boot/dts/imx6q-wandboard.dts b/a/arch/arm/boot/dts/imx6q-wandboard.dts
|
|
--- a/arch/arm/boot/dts/imx6q-wandboard.dts 2016-04-11 16:29:53.056465812 +0200
|
|
+++ b/arch/arm/boot/dts/imx6q-wandboard.dts 2016-04-11 16:30:14.772737499 +0200
|
|
@@ -46,3 +46,9 @@
|
|
&sata {
|
|
status = "okay";
|
|
};
|
|
+
|
|
+&hdmi_cec {
|
|
+ pinctrl-names = "default";
|
|
+ pinctrl-0 = <&pinctrl_hdmi_cec_2>;
|
|
+ status = "okay";
|
|
+};
|