mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
485 B
Diff
13 lines
485 B
Diff
diff --git i/test-libversion.c w/test-libversion.c
|
|
index 808c01f..a122585 100644
|
|
--- i/test-libversion.c
|
|
+++ w/test-libversion.c
|
|
@@ -660,7 +660,7 @@ int main(int argc, char **argv)
|
|
if(!handle)
|
|
handle = dlopen("libzest.so", RTLD_LAZY);
|
|
if(!handle)
|
|
- handle = dlopen("/opt/zyn-fusion/libzest.so", RTLD_LAZY);
|
|
+ handle = dlopen("/usr/lib/zynaddsubfx/libzest.so", RTLD_LAZY);
|
|
#endif
|
|
if(!handle) {
|
|
printf("[ERROR] Cannot Open libzest.so\n");
|