mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
575 B
Diff
13 lines
575 B
Diff
Index: zlib-1.2.5/zlib.h
|
|
===================================================================
|
|
--- zlib-1.2.5.orig/zlib.h
|
|
+++ zlib-1.2.5/zlib.h
|
|
@@ -1578,7 +1578,7 @@ ZEXTERN int ZEXPORT inflateBackInit_ OF(
|
|
# define gzoffset gzoffset64
|
|
# define adler32_combine adler32_combine64
|
|
# define crc32_combine crc32_combine64
|
|
-# ifdef _LARGEFILE64_SOURCE
|
|
+# ifndef _LARGEFILE64_SOURCE
|
|
ZEXTERN gzFile ZEXPORT gzopen64 OF((const char *, const char *));
|
|
ZEXTERN z_off_t ZEXPORT gzseek64 OF((gzFile, z_off_t, int));
|
|
ZEXTERN z_off_t ZEXPORT gztell64 OF((gzFile));
|