mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
80909d88d1
fixes #886
11 lines
253 B
Diff
11 lines
253 B
Diff
--- a/branches/Branch-3_14/src/apcaccess.c
|
|
+++ b/branches/Branch-3_14/src/apcaccess.c
|
|
@@ -146,7 +146,7 @@
|
|
#endif
|
|
|
|
// Process standard options
|
|
- char ch;
|
|
+ int ch;
|
|
while ((ch = getopt(argc, argv, "f:h:p:u")) != -1)
|
|
{
|
|
switch (ch)
|