mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
26 lines
880 B
Diff
26 lines
880 B
Diff
see ARM related bug reports [1-3]
|
|
|
|
[1] https://github.com/archlinuxarm/PKGBUILDs/issues/446I
|
|
[2] http://www.raspberrypi.org/phpBB3/viewtopic.php?t=38568&p=321673
|
|
[3] http://lists.linuxtogo.org/pipermail/openembedded-core/2013-April/037805.html
|
|
|
|
Signed-off-by: Andreas Müller <schnitzeltony at googlemail.com>
|
|
---
|
|
include/dixstruct.h | 2 +-
|
|
1 files changed, 1 insertions(+), 1 deletions(-)
|
|
|
|
diff --git a/include/dixstruct.h b/include/dixstruct.h
|
|
index 6784819..aef822c 100644
|
|
--- a/include/dixstruct.h
|
|
+++ b/include/dixstruct.h
|
|
@@ -96,7 +96,7 @@ typedef struct _Client {
|
|
unsigned int clientGone:1;
|
|
unsigned int closeDownMode:2;
|
|
unsigned int clientState:2;
|
|
- char smart_priority;
|
|
+ signed char smart_priority;
|
|
short noClientException; /* this client died or needs to be killed */
|
|
int priority;
|
|
ReplySwapPtr pSwapReplyFunc;
|
|
--
|
|
1.7.6.5
|