mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
383 B
Diff
11 lines
383 B
Diff
--- src/manager.c.orig 2006-04-25 18:08:57.000000000 +0000
|
|
+++ src/manager.c 2006-04-25 18:10:58.000000000 +0000
|
|
@@ -1637,7 +1637,7 @@
|
|
dbus_uint64_t size;
|
|
|
|
size = libhal_device_get_property_uint64 (hal_ctx, udi, "volume.size", NULL);
|
|
- if (size <= (512 * 1024 * 1024))
|
|
+ if (size < (64 * 1024 * 1024))
|
|
g_ptr_array_add (options, "sync");
|
|
}
|
|
|