mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
25 lines
887 B
Diff
25 lines
887 B
Diff
From c853a932ea53d3bec9e4509d263245421b07af4d Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Fri, 25 Nov 2016 22:48:48 -0700
|
|
Subject: [PATCH 11/11] wait_ms fix
|
|
|
|
---
|
|
include/usb.h | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/include/usb.h b/include/usb.h
|
|
index 97ea37b..d3acbd5 100644
|
|
--- a/include/usb.h
|
|
+++ b/include/usb.h
|
|
@@ -197,7 +197,7 @@ int usb_submit_int_msg(struct usb_device *dev, unsigned long pipe,
|
|
void *buffer, int transfer_len, int interval);
|
|
void usb_disable_asynch(int disable);
|
|
int usb_maxpacket(struct usb_device *dev, unsigned long pipe);
|
|
-inline void wait_ms(unsigned long ms);
|
|
+extern inline void wait_ms(unsigned long ms);
|
|
int usb_get_configuration_no(struct usb_device *dev, unsigned char *buffer,
|
|
int cfgno);
|
|
int usb_get_report(struct usb_device *dev, int ifnum, unsigned char type,
|
|
--
|
|
2.10.2
|
|
|