mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
219 B
Diff
11 lines
219 B
Diff
--- a/usr/iscsi_sysfs.c
|
|
+++ b/usr/iscsi_sysfs.c
|
|
@@ -22,6 +22,8 @@
|
|
#include <string.h>
|
|
#include <errno.h>
|
|
#include <dirent.h>
|
|
+#include <sys/types.h>
|
|
+#include <sys/stat.h>
|
|
|
|
#include "log.h"
|
|
#include "initiator.h"
|