mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
b46a86eee2
Upstream patches pending.
13 lines
487 B
Diff
13 lines
487 B
Diff
diff --git a/Modules/opengl/opengl.cpp b/Modules/opengl/opengl.cpp
|
|
index c87cde8..dcb09ff 100644
|
|
--- a/Modules/opengl/opengl.cpp
|
|
+++ b/Modules/opengl/opengl.cpp
|
|
@@ -818,7 +818,7 @@ static QTreeWidgetItem *get_gl_info_egl(Display *dpy, int scrnum, QTreeWidgetIte
|
|
return result;
|
|
}
|
|
|
|
- surf = eglCreateWindowSurface(egl_dpy, config, win, NULL);
|
|
+ surf = 0;
|
|
if (!surf) {
|
|
qDebug() << "Error: eglCreateWindowSurface failed\n";
|
|
eglDestroyContext(egl_dpy, ctx);
|