mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
16 lines
759 B
Diff
16 lines
759 B
Diff
--- graphite2-1.2.0/src/CMakeLists.txt.orig 2012-11-09 17:48:04.908391335 +0800
|
|
+++ graphite2-1.2.0/src/CMakeLists.txt 2012-11-09 17:48:48.647102280 +0800
|
|
@@ -118,11 +118,7 @@
|
|
if (${CMAKE_CXX_COMPILER} MATCHES ".*mingw.*")
|
|
target_link_libraries(graphite2 kernel32 msvcr90 mingw32 gcc user32)
|
|
else (${CMAKE_CXX_COMPILER} MATCHES ".*mingw.*")
|
|
- if (GRAPHITE2_ASAN)
|
|
- target_link_libraries(graphite2 c gcc_s)
|
|
- else (GRAPHITE2_ASAN)
|
|
- target_link_libraries(graphite2 c gcc)
|
|
- endif (GRAPHITE2_ASAN)
|
|
+ target_link_libraries(graphite2 c gcc_s)
|
|
include(Graphite)
|
|
nolib_test(stdc++ $<TARGET_SONAME_FILE:graphite2>)
|
|
endif (${CMAKE_CXX_COMPILER} MATCHES ".*mingw.*")
|
|
|