mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
20 lines
631 B
Diff
20 lines
631 B
Diff
--- a/ext/dom/document.c 2023-11-21 10:55:59.000000000 +0100
|
|
+++ b/ext/dom/document.c 2023-11-21 15:40:35.000000000 +0100
|
|
@@ -23,6 +23,7 @@
|
|
#if defined(HAVE_LIBXML) && defined(HAVE_DOM)
|
|
#include "php_dom.h"
|
|
#include <libxml/SAX.h>
|
|
+#include <libxml/xmlsave.h>
|
|
#ifdef LIBXML_SCHEMAS_ENABLED
|
|
#include <libxml/relaxng.h>
|
|
#include <libxml/xmlschemas.h>
|
|
--- a/ext/libxml/php_libxml.h 2023-11-21 10:55:59.000000000 +0100
|
|
+++ b/ext/libxml/php_libxml.h 2023-11-21 15:40:35.000000000 +0100
|
|
@@ -35,6 +35,7 @@
|
|
|
|
#include "zend_smart_str.h"
|
|
#include <libxml/tree.h>
|
|
+#include <libxml/parser.h>
|
|
|
|
#define LIBXML_SAVE_NOEMPTYTAG 1<<2
|
|
|