mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
12 lines
300 B
Diff
12 lines
300 B
Diff
--- dbus-qt3/connection.cpp 2006-10-20 16:33:29.000000000 +0200
|
|
+++ dbus-qt3/connection.cpp 2006-10-20 16:33:10.000000000 +0200
|
|
@@ -106,7 +106,7 @@
|
|
|
|
void Connection::close()
|
|
{
|
|
- dbus_connection_close( d->connection );
|
|
+ dbus_connection_unref ( d->connection );
|
|
}
|
|
|
|
void Connection::flush()
|
|
|