mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
11 lines
352 B
Diff
11 lines
352 B
Diff
--- esound-0.2.38/audio_alsa09.c.old 2007-06-11 12:22:24.000000000 +0200
|
|
+++ esound-0.2.38/audio_alsa09.c 2007-06-11 12:22:49.000000000 +0200
|
|
@@ -486,7 +486,7 @@ void esd_audio_flush(void)
|
|
}
|
|
|
|
if (alsa_playback_handle != NULL)
|
|
- snd_pcm_drain( alsa_playback_handle );
|
|
+ snd_pcm_drop( alsa_playback_handle );
|
|
|
|
if (alsadbg)
|
|
print_state();
|