mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
11 lines
408 B
Diff
11 lines
408 B
Diff
--- macaddr.h.orig 2009-07-08 02:29:38.000000000 -0400
|
|
+++ macaddr.h 2009-07-08 02:37:54.000000000 -0400
|
|
@@ -73,7 +73,7 @@
|
|
longmac |= (uint64_t) bs_in[5] << ((MAC_LEN - 5 - 1) * 8);
|
|
|
|
// If it has a mask component, get that
|
|
- char *in_mask = strchr(in, '/');
|
|
+ const char *in_mask = strchr(in, '/');
|
|
if (in_mask != NULL) {
|
|
longmask = 0;
|
|
|