mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-18 22:54:00 +00:00
10 lines
400 B
Diff
10 lines
400 B
Diff
--- pathological-1.1.3.orig.orig/pathological.py 2009-04-15 10:50:11.000000000 -0400
|
|
+++ pathological-1.1.3.orig/pathological.py 2009-04-15 10:50:56.000000000 -0400
|
|
@@ -169,6 +169,7 @@
|
|
if not pygame.mixer or not pygame.mixer.music:
|
|
print "Background music not available."
|
|
return
|
|
+ pygame.mixer.music.stop()
|
|
fullname = os.path.join('music', name)
|
|
try:
|
|
pygame.mixer.music.load(fullname)
|