mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
22 lines
726 B
Diff
22 lines
726 B
Diff
From 4e3371d2e37512c5fa8b1f297ad9af52417fec9e Mon Sep 17 00:00:00 2001
|
|
From: Larry Gritz <lg@larrygritz.com>
|
|
Date: Wed, 11 Feb 2015 15:27:40 -0800
|
|
Subject: [PATCH] Fix compiler warning about unused variable
|
|
|
|
---
|
|
src/ptex.imageio/ptex/PtexHalf.cpp | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/src/ptex.imageio/ptex/PtexHalf.cpp b/src/ptex.imageio/ptex/PtexHalf.cpp
|
|
index a880971..3c17369 100644
|
|
--- a/src/ptex.imageio/ptex/PtexHalf.cpp
|
|
+++ b/src/ptex.imageio/ptex/PtexHalf.cpp
|
|
@@ -80,7 +80,7 @@ static bool PtexHalfInit()
|
|
return 1;
|
|
}
|
|
|
|
-static bool PtexHalfInitialized = PtexHalfInit();
|
|
+bool PtexHalfInitialized = PtexHalfInit();
|
|
|
|
|
|
/** Handle exceptional cases for half-to-float conversion */
|