mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
25 lines
877 B
Diff
25 lines
877 B
Diff
From 2f0bdfe57ff0bc0f3eee7b97bdf397087e023421 Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Sun, 31 Aug 2014 08:45:13 -0600
|
|
Subject: [PATCH 1/6] disable mv643xx_eth TSO
|
|
|
|
---
|
|
drivers/net/ethernet/marvell/mv643xx_eth.c | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/drivers/net/ethernet/marvell/mv643xx_eth.c b/drivers/net/ethernet/marvell/mv643xx_eth.c
|
|
index 90e6111ce534..0d5a19e34efc 100644
|
|
--- a/drivers/net/ethernet/marvell/mv643xx_eth.c
|
|
+++ b/drivers/net/ethernet/marvell/mv643xx_eth.c
|
|
@@ -3183,7 +3183,7 @@ static int mv643xx_eth_probe(struct platform_device *pdev)
|
|
dev->watchdog_timeo = 2 * HZ;
|
|
dev->base_addr = 0;
|
|
|
|
- dev->features = NETIF_F_SG | NETIF_F_IP_CSUM | NETIF_F_TSO;
|
|
+ dev->features = NETIF_F_SG | NETIF_F_IP_CSUM;
|
|
dev->vlan_features = dev->features;
|
|
|
|
dev->features |= NETIF_F_RXCSUM;
|
|
--
|
|
2.30.1
|
|
|