mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
585 B
Diff
13 lines
585 B
Diff
diff --git i/src/Plugin/ZynAddSubFX/ZynAddSubFX-UI-Zest.cpp w/src/Plugin/ZynAddSubFX/ZynAddSubFX-UI-Zest.cpp
|
|
index 0829e889..010e1fac 100644
|
|
--- i/src/Plugin/ZynAddSubFX/ZynAddSubFX-UI-Zest.cpp
|
|
+++ w/src/Plugin/ZynAddSubFX/ZynAddSubFX-UI-Zest.cpp
|
|
@@ -68,7 +68,7 @@ public:
|
|
#else
|
|
handle = dlopen("./libzest.so", RTLD_LAZY);
|
|
if(!handle)
|
|
- handle = dlopen("/opt/zyn-fusion/libzest.so", RTLD_LAZY);
|
|
+ handle = dlopen("/usr/lib/zynaddsubfx/libzest.so", RTLD_LAZY);
|
|
if(!handle)
|
|
handle = dlopen("libzest.so", RTLD_LAZY);
|
|
#endif
|