mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
36 lines
1.1 KiB
Diff
36 lines
1.1 KiB
Diff
From 913120fe50ee770e60bd82e2e60047242872111a Mon Sep 17 00:00:00 2001
|
|
From: Lionel Elie Mamane <lionel@mamane.lu>
|
|
Date: Wed, 10 Jul 2019 10:27:19 +0200
|
|
Subject: build failure - disambiguate Calendar return class
|
|
MIME-Version: 1.0
|
|
Content-Type: text/plain; charset=UTF-8
|
|
Content-Transfer-Encoding: 8bit
|
|
|
|
Change-Id: I892281f85f6cc9c2de2c341ae63240ae85d302c4
|
|
Reviewed-on: https://gerrit.libreoffice.org/76595
|
|
Reviewed-by: Tomáš Chvátal <tchvatal@suse.cz>
|
|
Reviewed-by: Lionel Elie Mamane <lionel@mamane.lu>
|
|
Tested-by: Jenkins
|
|
---
|
|
i18npool/source/calendar/calendarImpl.cxx | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
(limited to 'i18npool/source/calendar/calendarImpl.cxx')
|
|
|
|
diff --git a/i18npool/source/calendar/calendarImpl.cxx b/i18npool/source/calendar/calendarImpl.cxx
|
|
index c9e22f7..228bed3 100644
|
|
--- a/i18npool/source/calendar/calendarImpl.cxx
|
|
+++ b/i18npool/source/calendar/calendarImpl.cxx
|
|
@@ -128,7 +128,7 @@ CalendarImpl::getLoadedCalendar2()
|
|
return xCalendar->getLoadedCalendar2();
|
|
}
|
|
|
|
-Calendar SAL_CALL
|
|
+::css::i18n::Calendar SAL_CALL
|
|
CalendarImpl::getLoadedCalendar()
|
|
{
|
|
if (!xCalendar.is())
|
|
--
|
|
cgit v1.1
|
|
|
|
|