mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
31 lines
1.1 KiB
Diff
31 lines
1.1 KiB
Diff
From 5baf7df7f4c5971dab552897eeef94b194650ce5 Mon Sep 17 00:00:00 2001
|
|
From: Dave Tapuska <dtapuska@chromium.org>
|
|
Date: Mon, 12 Aug 2019 22:30:13 +0000
|
|
Subject: [PATCH] Fix build failure due to missing include for
|
|
std::numeric_limits usage.
|
|
|
|
Some configurations fail to build, limits should have been included.
|
|
|
|
BUG=992832
|
|
|
|
Change-Id: I894ba0543bfcef101c93259e39a31d12ae6d035c
|
|
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/1747981
|
|
Commit-Queue: Dave Tapuska <dtapuska@chromium.org>
|
|
Reviewed-by: Mostyn Bramley-Moore <mostynb@vewd.com>
|
|
Cr-Commit-Position: refs/heads/master@{#686214}
|
|
---
|
|
third_party/blink/renderer/platform/exported/web_time_range.cc | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/third_party/blink/renderer/platform/exported/web_time_range.cc b/third_party/blink/renderer/platform/exported/web_time_range.cc
|
|
index 384566a13e..68d83e14fe 100644
|
|
--- a/third_party/blink/renderer/platform/exported/web_time_range.cc
|
|
+++ b/third_party/blink/renderer/platform/exported/web_time_range.cc
|
|
@@ -31,6 +31,7 @@
|
|
#include "third_party/blink/public/platform/web_time_range.h"
|
|
|
|
#include <cmath>
|
|
+#include <limits>
|
|
|
|
namespace blink {
|
|
|