mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
15 lines
494 B
Diff
15 lines
494 B
Diff
diff --git a/src/Makefile b/src/Makefile
|
|
index 912cbc19..6840ce08 100644
|
|
--- a/src/Makefile
|
|
+++ b/src/Makefile
|
|
@@ -125,8 +125,8 @@ endif
|
|
|
|
ifeq ($(MALLOC),jemalloc)
|
|
DEPENDENCY_TARGETS+= jemalloc
|
|
- FINAL_CFLAGS+= -DUSE_JEMALLOC -I../deps/jemalloc/include
|
|
- FINAL_LIBS := ../deps/jemalloc/lib/libjemalloc.a $(FINAL_LIBS)
|
|
+ FINAL_CFLAGS+= -DUSE_JEMALLOC -DJEMALLOC_NO_DEMANGLE -I/usr/include/jemalloc
|
|
+ FINAL_LIBS := -ljemalloc $(FINAL_LIBS)
|
|
endif
|
|
|
|
REDIS_CC=$(QUIET_CC)$(CC) $(FINAL_CFLAGS)
|