mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
523 B
Diff
13 lines
523 B
Diff
--- third_party/skia/src/ports/SkFontHost_FreeType.cpp.orig 2019-01-20 10:54:56.415239030 +0000
|
|
+++ third_party/skia/src/ports/SkFontHost_FreeType.cpp 2019-01-20 10:55:05.695307733 +0000
|
|
@@ -121,8 +121,8 @@ public:
|
|
: fGetVarDesignCoordinates(nullptr)
|
|
, fGetVarAxisFlags(nullptr)
|
|
, fLibrary(nullptr)
|
|
- , fIsLCDSupported(false)
|
|
- , fLCDExtra(0)
|
|
+ , fIsLCDSupported(true)
|
|
+ , fLCDExtra(2)
|
|
{
|
|
if (FT_New_Library(&gFTMemory, &fLibrary)) {
|
|
return;
|