mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
14 lines
295 B
Diff
14 lines
295 B
Diff
--- src/mod_handle.c.old 2005-01-31 11:16:10.000000000 +0000
|
|
+++ src/mod_handle.c 2005-01-31 11:27:25.000000000 +0000
|
|
@@ -303,10 +303,9 @@
|
|
for (i = 0; i < MAX_MODULES; i++)
|
|
{
|
|
if (modules[i].dlhand == dlh)
|
|
- goto inuse; /* break */
|
|
+ break;
|
|
}
|
|
dlclose(dlh);
|
|
-inuse:
|
|
}
|
|
}
|
|
|