PKGBUILDs/extra/sg3_utils/stdint.patch
2009-10-09 21:23:22 -05:00

22 lines
388 B
Diff

--- include/sg_cmds_basic.h 2008/06/26 23:27:40 1.1
+++ include/sg_cmds_basic.h 2008/06/26 23:28:06
@@ -30,6 +30,8 @@
*
*/
+#include <stdint.h>
+
#ifdef __cplusplus
extern "C" {
#endif
--- include/sg_cmds_extra.h 2008/06/26 23:27:40 1.1
+++ include/sg_cmds_extra.h 2008/06/26 23:29:02
@@ -30,6 +30,8 @@
*
*/
+#include <stdint.h>
+
#ifdef __cplusplus
extern "C" {
#endif