mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
512 B
Diff
11 lines
512 B
Diff
--- fbreader/src/formats/doc/OleStorage.cpp 2012-11-30 13:41:25.000000000 +0100
|
|
+++ fbreader/src/formats/doc/OleStorage.cpp-new 2016-08-31 17:23:18.232536401 +0200
|
|
@@ -59,7 +59,7 @@
|
|
clear();
|
|
return false;
|
|
}
|
|
- static const char OLE_SIGN[] = {0xD0, 0xCF, 0x11, 0xE0, 0xA1, 0xB1, 0x1A, 0xE1, 0};
|
|
+ static const char OLE_SIGN[] = {(char)0xD0, (char)0xCF, (char)0x11, (char)0xE0, (char)0xA1, (char)0xB1, (char)0x1A, (char)0xE1, 0};
|
|
if (std::strncmp(oleBuf, OLE_SIGN, 8) != 0) {
|
|
clear();
|
|
return false;
|