mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
11 lines
309 B
Diff
11 lines
309 B
Diff
--- glibc-2.12-192-g7c08a05/sysdeps/unix/sysv/linux/getpagesize.c
|
|
+++ glibc-2.12.90-17/sysdeps/unix/sysv/linux/getpagesize.c
|
|
@@ -28,7 +28,7 @@
|
|
int
|
|
__getpagesize ()
|
|
{
|
|
-#ifdef __ASSUME_AT_PAGESIZE
|
|
+#if 0 && defined __ASSUME_AT_PAGESIZE
|
|
assert (GLRO(dl_pagesize) != 0);
|
|
return GLRO(dl_pagesize);
|
|
#else
|