mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
582 B
Diff
12 lines
582 B
Diff
--- src/sakura.c 2008-11-27 20:21:57.000000000 +0100
|
|
+++ src/sakura.c.new 2008-11-27 20:24:27.000000000 +0100
|
|
@@ -2017,6 +2017,9 @@
|
|
vte_terminal_set_audible_bell (VTE_TERMINAL(term->vte), sakura.audible_bell ? TRUE : FALSE);
|
|
vte_terminal_set_visible_bell (VTE_TERMINAL(term->vte), sakura.visible_bell ? TRUE : FALSE);
|
|
|
|
+ /* Disable stupid blinking cursor */
|
|
+ vte_terminal_set_cursor_blink_mode (VTE_TERMINAL(term->vte), VTE_CURSOR_BLINK_OFF);
|
|
+
|
|
/* Grrrr. Why the fucking label widget in the notebook STEAL the fucking focus? */
|
|
gtk_widget_grab_focus(term->vte);
|
|
}
|