mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-28 22:57:37 +00:00
13 lines
425 B
Diff
13 lines
425 B
Diff
--- a/cmake/findDependencies.cmake
|
|
+++ b/cmake/findDependencies.cmake
|
|
@@ -48,7 +48,9 @@ endif()
|
|
|
|
if (NOT USE_BUNDLED_TINYXML2)
|
|
find_package(tinyxml2 QUIET)
|
|
- if (NOT tinyxml2_FOUND)
|
|
+ if (tinyxml2_FOUND)
|
|
+ set(tinyxml2_LIBRARIES "tinyxml2")
|
|
+ else()
|
|
find_library(tinyxml2_LIBRARIES tinyxml2)
|
|
if (NOT tinyxml2_LIBRARIES)
|
|
message(FATAL_ERROR "tinyxml2 has not been found")
|