mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
692 B
Diff
13 lines
692 B
Diff
diff --git a/plugins/migration/copytable/copytable.cpp b/plugins/migration/copytable/copytable.cpp
|
|
index 7b760e0..ec05d11 100644
|
|
--- a/plugins/migration/copytable/copytable.cpp
|
|
+++ b/plugins/migration/copytable/copytable.cpp
|
|
@@ -1922,7 +1922,7 @@ MySQLCopyDataTarget::MySQLCopyDataTarget(const std::string &hostname, int port,
|
|
mysql_init(&_mysql);
|
|
#if defined(MYSQL_VERSION_MAJOR) && defined(MYSQL_VERSION_MINOR) && defined(MYSQL_VERSION_PATCH)
|
|
#if MYSQL_CHECK_VERSION(5,6,6)
|
|
- if (is_mysql_version_at_least(5,6,6))
|
|
+ if (MySQLCopyDataTarget::is_mysql_version_at_least(5,6,6))
|
|
mysql_options4(&_mysql, MYSQL_OPT_CONNECT_ATTR_ADD, "program_name", app_name.c_str());
|
|
#endif
|
|
#endif
|