mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
507 B
Diff
12 lines
507 B
Diff
diff --git a/modules/imgcodecs/CMakeLists.txt b/modules/imgcodecs/CMakeLists.txt
|
|
index d771224d4..dc9587927 100644
|
|
--- a/modules/imgcodecs/CMakeLists.txt
|
|
+++ b/modules/imgcodecs/CMakeLists.txt
|
|
@@ -102,6 +102,7 @@ file(GLOB imgcodecs_ext_hdrs
|
|
"${CMAKE_CURRENT_LIST_DIR}/include/opencv2/*.hpp"
|
|
"${CMAKE_CURRENT_LIST_DIR}/include/opencv2/${name}/*.hpp"
|
|
"${CMAKE_CURRENT_LIST_DIR}/include/opencv2/${name}/*.h"
|
|
+ "${CMAKE_CURRENT_LIST_DIR}/include/opencv2/${name}/*/*.h"
|
|
)
|
|
|
|
if(IOS)
|