mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
10 lines
180 B
Diff
10 lines
180 B
Diff
--- a/src/zmm/object.h
|
|
+++ b/src/zmm/object.h
|
|
@@ -33,6 +33,7 @@
|
|
#define __ZMM_OBJECT_H__
|
|
|
|
#include <new> // for size_t
|
|
+#include <cstddef>
|
|
#include "atomic.h"
|
|
|
|
namespace zmm
|