mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
20 lines
535 B
Diff
20 lines
535 B
Diff
diff -ru nufraw-0.43-3.orig/uf_glib.h nufraw-0.43-3/uf_glib.h
|
|
--- nufraw-0.43-3.orig/uf_glib.h 2022-02-23 09:03:44.700472919 +0100
|
|
+++ nufraw-0.43-3/uf_glib.h 2022-02-23 09:04:50.260308805 +0100
|
|
@@ -13,13 +13,13 @@
|
|
#ifndef _UF_GLIB_H
|
|
#define _UF_GLIB_H
|
|
|
|
+#include <glib.h>
|
|
+#include <glib/gstdio.h>
|
|
+
|
|
#ifdef __cplusplus
|
|
extern "C" {
|
|
#endif
|
|
|
|
-#include <glib.h>
|
|
-#include <glib/gstdio.h>
|
|
-
|
|
// g_win32_locale_filename_from_utf8 is needed only on win32
|
|
#ifdef _WIN32
|
|
#define uf_win32_locale_filename_from_utf8(__some_string__) \
|