mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
13 lines
553 B
Diff
13 lines
553 B
Diff
diff --git a/src/plugins/platforms/xcb/qxcbwindow.cpp b/src/plugins/platforms/xcb/qxcbwindow.cpp
|
|
index 9382488b74..1bf1ab268d 100644
|
|
--- a/src/plugins/platforms/xcb/qxcbwindow.cpp
|
|
+++ b/src/plugins/platforms/xcb/qxcbwindow.cpp
|
|
@@ -848,7 +848,7 @@ void QXcbWindow::doFocusOut()
|
|
connection()->setFocusWindow(nullptr);
|
|
relayFocusToModalWindow();
|
|
// Do not set the active window to nullptr if there is a FocusIn coming.
|
|
- connection()->focusInTimer().start(400);
|
|
+ connection()->focusInTimer().start(100);
|
|
}
|
|
|
|
struct QtMotifWmHints {
|