mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
12 lines
327 B
Diff
12 lines
327 B
Diff
diff --git a/libio/wfileops.c b/libio/wfileops.c
|
|
index f123add..ebc06e8 100644
|
|
--- a/libio/wfileops.c
|
|
+++ b/libio/wfileops.c
|
|
@@ -711,6 +711,7 @@ do_ftell_wide (_IO_FILE *fp)
|
|
return WEOF;
|
|
|
|
offset += outstop - out;
|
|
+ free (out);
|
|
}
|
|
|
|
/* We don't trust _IO_read_end to represent the current file offset
|