mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
10 lines
276 B
Diff
10 lines
276 B
Diff
--- papersiz.c 2010/03/17 21:40:00 1.16
|
|
+++ papersiz.c 2010/09/29 21:14:40 1.17
|
|
@@ -52,6 +52,7 @@
|
|
while (*q != ',' && *q !='\0')
|
|
q++;
|
|
tmp = tmp*lengthsp[i]*dpi/4736286L; /* sp * dots/in / (sp/in), convert sp to pixels */
|
|
+ *p=q;
|
|
return((int32_t) tmp);
|
|
}
|
|
|