mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
19 lines
591 B
Diff
19 lines
591 B
Diff
diff -Nur NetworkManager-0.9.0.orig/src/nm-policy.c NetworkManager-0.9.0/src/nm-policy.c
|
|
--- NetworkManager-0.9.0.orig/src/nm-policy.c 2011-08-23 06:41:02.099686450 +0000
|
|
+++ NetworkManager-0.9.0/src/nm-policy.c 2011-08-23 06:43:38.227791737 +0000
|
|
@@ -302,6 +302,7 @@
|
|
return;
|
|
}
|
|
|
|
+#if 0
|
|
/* Try automatically determined hostname from the best device's IP config */
|
|
if (!best4)
|
|
best4 = get_best_ip4_device (policy->manager, &best_req4);
|
|
@@ -356,6 +357,7 @@
|
|
}
|
|
}
|
|
|
|
+#endif
|
|
/* If no automatically-configured hostname, try using the hostname from
|
|
* when NM started up.
|
|
*/
|