mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
35 lines
1.3 KiB
Diff
35 lines
1.3 KiB
Diff
From d435fc85079e2cae9987ff2d300fd318f75a39f9 Mon Sep 17 00:00:00 2001
|
|
From: Kevin Mihelich <kevin@archlinuxarm.org>
|
|
Date: Thu, 4 Dec 2014 20:59:39 -0700
|
|
Subject: [PATCH 1/2] remove thermal messages
|
|
|
|
---
|
|
drivers/thermal/exynos_thermal.c | 5 -----
|
|
1 file changed, 5 deletions(-)
|
|
|
|
diff --git a/drivers/thermal/exynos_thermal.c b/drivers/thermal/exynos_thermal.c
|
|
index 1cdb5fe..8aa1f40 100644
|
|
--- a/drivers/thermal/exynos_thermal.c
|
|
+++ b/drivers/thermal/exynos_thermal.c
|
|
@@ -510,10 +510,6 @@ void exynos_tmu_call_notifier(enum tmu_noti_state_t cur_state, int temp)
|
|
blocking_notifier_call_chain(&exynos_tmu_notifier, TMU_COLD, &cur_state);
|
|
else
|
|
blocking_notifier_call_chain(&exynos_tmu_notifier, cur_state, &tmu_old_state);
|
|
- if (cur_state == TMU_COLD)
|
|
- pr_info("tmu temperature state %d to %d\n", tmu_old_state, cur_state);
|
|
- else
|
|
- pr_info("tmu temperature state %d to %d, cur_temp : %d\n", tmu_old_state, cur_state, temp);
|
|
tmu_old_state = cur_state;
|
|
}
|
|
}
|
|
@@ -529,7 +525,6 @@ void exynos_gpu_call_notifier(enum gpu_noti_state_t cur_state)
|
|
cur_state = GPU_COLD;
|
|
|
|
if (cur_state != gpu_old_state) {
|
|
- pr_info("gpu temperature state %d to %d\n", gpu_old_state, cur_state);
|
|
blocking_notifier_call_chain(&exynos_gpu_notifier, cur_state, &cur_state);
|
|
gpu_old_state = cur_state;
|
|
}
|
|
--
|
|
2.4.1
|
|
|