mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
14 lines
543 B
Diff
14 lines
543 B
Diff
Index: libstdc++-v3/include/std/variant
|
|
===================================================================
|
|
--- libstdc++-v3/include/std/variant (revision 271082)
|
|
+++ libstdc++-v3/include/std/variant (revision 271083)
|
|
@@ -1556,7 +1556,8 @@
|
|
#endif
|
|
|
|
template<size_t _Np, typename _Vp>
|
|
- friend constexpr decltype(auto) __detail::__variant::__get(_Vp&& __v);
|
|
+ friend constexpr decltype(auto)
|
|
+ __detail::__variant::__get(_Vp&& __v) noexcept;
|
|
|
|
template<typename _Vp>
|
|
friend void* __detail::__variant::__get_storage(_Vp&& __v);
|