mirror of
https://github.com/archlinuxarm/PKGBUILDs.git
synced 2024-11-08 22:45:43 +00:00
38 lines
1.8 KiB
Diff
38 lines
1.8 KiB
Diff
--- a/src/Makefile.in 2016-06-14 13:44:59.000000000 +0200
|
|
+++ b/src/Makefile.in 2016-08-19 22:09:15.526703376 +0200
|
|
@@ -32623,7 +32623,7 @@
|
|
cd $(srcdir)/ceph-detect-init ; ../tools/setup-virtualenv.sh ${CEPH_DETECT_INIT_VIRTUALENV} ; test -d wheelhouse && export NO_INDEX=--no-index ; ${CEPH_DETECT_INIT_VIRTUALENV}/bin/pip install $$NO_INDEX --use-wheel --find-links=file://$$(pwd)/wheelhouse -e .
|
|
|
|
ceph-detect-init-clean:
|
|
- cd $(srcdir)/ceph-detect-init ; python setup.py clean ; rm -fr wheelhouse .tox build ${CEPH_DETECT_INIT_VIRTUALENV} .coverage *.egg-info
|
|
+ cd $(srcdir)/ceph-detect-init ; python2 setup.py clean ; rm -fr wheelhouse .tox build ${CEPH_DETECT_INIT_VIRTUALENV} .coverage *.egg-info
|
|
|
|
ceph-detect-init-install-data:
|
|
cd $(srcdir)/ceph-detect-init ; \
|
|
@@ -32635,7 +32635,7 @@
|
|
fi ; \
|
|
root="--root=$(DESTDIR)" ; \
|
|
fi ; \
|
|
- python setup.py install $$root $$options
|
|
+ python2 setup.py install $$root $$options
|
|
|
|
export CEPH_DISK_VIRTUALENV = ${CEPH_BUILD_VIRTUALENV}/ceph-disk-virtualenv
|
|
|
|
@@ -32645,7 +32645,7 @@
|
|
cd $(srcdir)/ceph-disk ; ../tools/setup-virtualenv.sh ${CEPH_DISK_VIRTUALENV} ; test -d wheelhouse && export NO_INDEX=--no-index ; ${CEPH_DISK_VIRTUALENV}/bin/pip install $$NO_INDEX --use-wheel --find-links=file://$$(pwd)/wheelhouse -e .
|
|
|
|
ceph-disk-clean:
|
|
- cd $(srcdir)/ceph-disk ; python setup.py clean ; rm -fr wheelhouse .tox build ${CEPH_DISK_VIRTUALENV} .coverage *.egg-info
|
|
+ cd $(srcdir)/ceph-disk ; python2 setup.py clean ; rm -fr wheelhouse .tox build ${CEPH_DISK_VIRTUALENV} .coverage *.egg-info
|
|
|
|
ceph-disk-install-data:
|
|
cd $(srcdir)/ceph-disk ; \
|
|
@@ -32657,7 +32657,7 @@
|
|
fi ; \
|
|
root="--root=$(DESTDIR) --install-script=/usr/sbin" ; \
|
|
fi ; \
|
|
- python setup.py install $$root $$options
|
|
+ python2 setup.py install $$root $$options
|
|
|
|
#crush_includedir = $(includedir)/crush
|
|
#crush_include_DATA = \
|